520 reputation
423
bio website truckcentrewa.com.au
location Perth, Australia
age 34
visits member for 3 years, 1 month
seen Jun 16 at 7:36

<<--Headache-->>

Systems Administrator for TruckCentre WA, used to work with a product based on SharePoint and thus have been exposed to SharePoint for a while now


1d
awarded  Notable Question
Jul
8
awarded  Popular Question
Jul
2
awarded  Curious
Jun
13
accepted SharePoint 2013 background image compression
Jun
13
asked SharePoint 2013 background image compression
Apr
16
awarded  Revival
Mar
17
comment FIM Synchronization service wont start
what build of SharePoint 2010 is this? SP1 / SP2 or a CU somewhere inbetween?
Mar
14
comment SharePoint Search Not working after upgrading to SharePoint 2013
my first thought is that the service account doesn't have the required perms to crawl the other web applications content databases, path of least resistance is to add it to the local admins group and ensure its a site collection admin over your target site collections
Mar
12
awarded  Popular Question
Mar
11
comment SharePoint Search Not working after upgrading to SharePoint 2013
Personally I usually just create a new Search Service App and recrawl everything (depends on how large the site collections are I guess) but anything under 1 million objects would be OK to start a fresh working search service application on I'd say.
Jan
23
comment MissingWebPart Health Analyzer Errors
Does this farm have any migrated content or service application databases?
Jan
22
comment sql server reporting services web url not getting resolved
if its 2008R2 out of the box port 80 will be blocked on the firewall, however you mention that you hit the sql server box and get the IIS splash screen?
Jan
22
comment Migration from SP 2010 to SP 2013
If you go into the web part maintenace page does the Xsltlistview web part list itself as being 'Xsltlistview' or 'Xsltlistview.SharePoint.Microsoft' (not exact naming but I have got a similiar issue) I have some Xsltlistview features working and some not.. the question is perhaps some of them have been created with a 2007 MS feature and some with the 2010 one. I'll be interested to know.
Jan
22
comment stsadm -o deleteweb access denied
guessing your running the powershell shell as administrator? Otherwise it might be possible the account your using doesn't have rights to delete the subsite?
Jan
21
revised Webpart error post upgrade to 2013, operation could not be completed because the web part is not on the page
added 2854 characters in body
Jan
21
asked Webpart error post upgrade to 2013, operation could not be completed because the web part is not on the page
Jan
20
comment Migrating a 'FAB40' call centre site from 2007 to 2013
Might want to look at this one> sharepoint.stackexchange.com/questions/66201/…
Jan
20
comment Migrating a 'FAB40' call centre site from 2007 to 2013
How are you going from 2007 straight to 2013? Using a product like Metalogix or something? I'm pretty sure the fab 40 solutions weren't compatible with 2010 so they are almost certainly not compatible with 2013.
Jan
14
comment Managed Metadata Service Connection properties bringin up a “(500) Internal Server Error”. Term Store not available
I have encountered this problem with SharePoint 2013 and a web application that is in classic mode auth. I fear that its unsupported unless the web app is in Claims?
Dec
18
comment Re-upgrading the same content database SharePoint 2013 upgrade
I ran this through on my test environment and since the web app has all the custom solutions etc installed already it was a matter of discarding the already upgraded DB and re-upgrading the same 2010 content DB and re-running the site collection upgrade with the same result as the first attempt. I'm planning on using this method to allow the customers to do UAT on the 2013 farm, once they're happy / worked out issues then re-upgrading the 2010 content database on the 2013 farm will commence for production