213 reputation
724
bio website
location
age
visits member for 3 years, 6 months
seen Jun 6 '13 at 14:00

Jan
11
comment add users to central admin but don't allow them acces to change security or permissions?
DO you think creating new permission level would help resolve the issue?
Jan
10
comment add users to central admin but don't allow them acces to change security or permissions?
Yes, you right Dave. This is for Admins - ofcourse we can't give users access to central admin. We basically looking for a way where we can actually use one account for basic SharePoint Admin tasks. We don't want Admins giving their accounts to CA for security reasons.
Jan
5
comment The best practice for moving content database between two farms
Thanks Wictor. This is very helpful. I also thought of following the same approach but I wasn't sure. Many thanks again.
Dec
21
comment The best practice for moving content database between two farms
This question wasn't answered so I can't accept it.
Dec
19
comment Content Database showing 0 (zero) site collection after content database attach
Not possible. Thank you
Dec
19
comment The best practice for moving content database between two farms
How to do that?
Dec
14
comment Content Database showing 0 (zero) site collection after content database attach
Thanks for your response Jasper. I used STSADM.exe -o addContentdb -url mysite2:80 -DatabaseName WSS_Content_80 Any ideas?
Nov
28
comment OWSTIMER takes up to 95% of RAM Memory - Server goes slow
Thanks Ronx. Does this apply to SharePoint 2010 or is it only for wss?
Nov
16
comment OWSTIMER takes up to 95% of RAM Memory - Server goes slow
Not disposing it to code
Nov
15
comment OWSTIMER takes up to 95% of RAM Memory - Server goes slow
Thanks Dave, It looks we have a long way to go.
Nov
15
comment OWSTIMER takes up to 95% of RAM Memory - Server goes slow
Hi David, I have a custom action for SharePoint Designer. I developed it using VS2010. Do you have any idea what might be the issue?
Nov
3
comment Permissions - How to remove folder permissions for one person in a group
Unfortunately you can only set permissions on the site collection, site, library/List level. There is no way you can set unique permmision for a specific folder in a document library unless using code which I am not sure how. So, I agree with Lori - create two groups.
Nov
1
comment Diffrence between AllowDuplicateValues and EnforceUniqueValues?
I also agree with Spevilgenius.
Oct
28
comment Where are users in SharePoint stored?
Go to Central Admin --> System Settings --> click where it says "Services on the Server", and you can see if it is running or not. Alternatively, you can go to Central Admin --> Manage Service Application --> User Profile Service Application - then you can mange it from there, including doing Syn.
Oct
25
comment sharepoint 2010, workflow, “start task process on current item with these user” action
Sorry I couldn't help Liron.
Oct
24
comment sharepoint 2010, workflow, “start task process on current item with these user” action
try to let it run automatically and see if that wont solve your issue. I know this might sound lame but SP is full of surprises.
Oct
24
comment sharepoint 2010, workflow, “start task process on current item with these user” action
Are you absolutely sure that the workflow is associated/attached to that particular List/Library? Click on Library/List on the ribbon, then click on Workflow Settings, a dropdown will appear. Select "worklflow settings". You should be able to see if your workflow is attached to your library/List. One more thing, you said you choose it to be started manually, please confirm that you started immediately after creating new item. To do this, on your newly created item, hover over it, select workflows, select your workflow.Should start it or give you a window with a "run" workflow button.
Oct
24
comment sharepoint 2010, workflow, “start task process on current item with these user” action
Try to create new item on the list, and click on item --> workflows, on the ribbon. See what's the status of the workflow. Did you choose your workflow to start manually or automatically when a new item is created?
Oct
17
comment The web application at [url] could not be found
Thanks SHug. It was indeed AAM
Oct
4
comment how to enable indexing for search in SharePoint 2010?
Thank you James. Super!