193 reputation
419
bio website
location
age
visits member for 2 years, 10 months
seen Jun 6 '13 at 14:00

Oct
28
answered Sharepoint 2010 Profile Picture Storage
Oct
28
comment Where are users in SharePoint stored?
Go to Central Admin --> System Settings --> click where it says "Services on the Server", and you can see if it is running or not. Alternatively, you can go to Central Admin --> Manage Service Application --> User Profile Service Application - then you can mange it from there, including doing Syn.
Oct
28
answered Where are users in SharePoint stored?
Oct
25
comment sharepoint 2010, workflow, “start task process on current item with these user” action
Sorry I couldn't help Liron.
Oct
24
comment sharepoint 2010, workflow, “start task process on current item with these user” action
try to let it run automatically and see if that wont solve your issue. I know this might sound lame but SP is full of surprises.
Oct
24
comment sharepoint 2010, workflow, “start task process on current item with these user” action
Are you absolutely sure that the workflow is associated/attached to that particular List/Library? Click on Library/List on the ribbon, then click on Workflow Settings, a dropdown will appear. Select "worklflow settings". You should be able to see if your workflow is attached to your library/List. One more thing, you said you choose it to be started manually, please confirm that you started immediately after creating new item. To do this, on your newly created item, hover over it, select workflows, select your workflow.Should start it or give you a window with a "run" workflow button.
Oct
24
comment sharepoint 2010, workflow, “start task process on current item with these user” action
Try to create new item on the list, and click on item --> workflows, on the ribbon. See what's the status of the workflow. Did you choose your workflow to start manually or automatically when a new item is created?
Oct
24
awarded  Teacher
Oct
24
answered sharepoint 2010, workflow, “start task process on current item with these user” action
Oct
17
awarded  Supporter
Oct
17
comment The web application at [url] could not be found
Thanks SHug. It was indeed AAM
Oct
4
asked The web application at [url] could not be found
Oct
4
awarded  Commentator
Oct
4
comment how to enable indexing for search in SharePoint 2010?
Thank you James. Super!
Oct
4
comment how to enable indexing for search in SharePoint 2010?
Thank you again
Oct
4
comment how to enable indexing for search in SharePoint 2010?
Thanks guys. Basically you just setup search and then add the content sources, then you are done?!
Oct
3
asked how to enable indexing for search in SharePoint 2010?
Sep
27
comment Difference between backup-SPFarm and Backup-SPConfigurationDatabase in sharepoint foundation 2010
Nope. Farm backup will also backup configuration db for you.
Sep
26
comment How to configure search to search by information inside of PDF documents
Thanks guys. 100% working
Sep
26
comment How to configure search to search by information inside of PDF documents
Thanks guys. 100% wodrking.