213 reputation
724
bio website
location
age
visits member for 3 years, 6 months
seen Jun 6 '13 at 14:00

Nov
16
answered SharePoint Server Search - Internal Server Error when searching
Nov
16
comment OWSTIMER takes up to 95% of RAM Memory - Server goes slow
Not disposing it to code
Nov
15
comment OWSTIMER takes up to 95% of RAM Memory - Server goes slow
Thanks Dave, It looks we have a long way to go.
Nov
15
comment OWSTIMER takes up to 95% of RAM Memory - Server goes slow
Hi David, I have a custom action for SharePoint Designer. I developed it using VS2010. Do you have any idea what might be the issue?
Nov
14
asked OWSTIMER takes up to 95% of RAM Memory - Server goes slow
Nov
4
awarded  Tumbleweed
Nov
3
comment Permissions - How to remove folder permissions for one person in a group
Unfortunately you can only set permissions on the site collection, site, library/List level. There is no way you can set unique permmision for a specific folder in a document library unless using code which I am not sure how. So, I agree with Lori - create two groups.
Nov
1
comment Diffrence between AllowDuplicateValues and EnforceUniqueValues?
I also agree with Spevilgenius.
Oct
28
answered Sharepoint 2010 Profile Picture Storage
Oct
28
comment Where are users in SharePoint stored?
Go to Central Admin --> System Settings --> click where it says "Services on the Server", and you can see if it is running or not. Alternatively, you can go to Central Admin --> Manage Service Application --> User Profile Service Application - then you can mange it from there, including doing Syn.
Oct
28
answered Where are users in SharePoint stored?
Oct
25
comment sharepoint 2010, workflow, “start task process on current item with these user” action
Sorry I couldn't help Liron.
Oct
24
comment sharepoint 2010, workflow, “start task process on current item with these user” action
try to let it run automatically and see if that wont solve your issue. I know this might sound lame but SP is full of surprises.
Oct
24
comment sharepoint 2010, workflow, “start task process on current item with these user” action
Are you absolutely sure that the workflow is associated/attached to that particular List/Library? Click on Library/List on the ribbon, then click on Workflow Settings, a dropdown will appear. Select "worklflow settings". You should be able to see if your workflow is attached to your library/List. One more thing, you said you choose it to be started manually, please confirm that you started immediately after creating new item. To do this, on your newly created item, hover over it, select workflows, select your workflow.Should start it or give you a window with a "run" workflow button.
Oct
24
comment sharepoint 2010, workflow, “start task process on current item with these user” action
Try to create new item on the list, and click on item --> workflows, on the ribbon. See what's the status of the workflow. Did you choose your workflow to start manually or automatically when a new item is created?
Oct
24
awarded  Teacher
Oct
24
answered sharepoint 2010, workflow, “start task process on current item with these user” action
Oct
17
awarded  Supporter
Oct
17
comment The web application at [url] could not be found
Thanks SHug. It was indeed AAM
Oct
4
asked The web application at [url] could not be found