7,200 reputation
1140
bio website google.com
location Rijeka, Croatia
age 40
visits member for 3 years, 5 months
seen 6 hours ago

Sep
30
awarded  Explainer
Sep
1
comment Refinement Panel Web Part - Date Ranges
More or less this was my conclusion before asking this question. The problem is that source field is date type (and it should stay like this). I could copy the date to text field but this raises some other (not related) issues. I even tried to be 'smart' and I tried to resolve the issue with calculated column...
Sep
1
comment Refinement Panel Web Part - Date Ranges
Already tried that. My current category definition is <Category Title="Upload Date" Description="When the item was last updated" Type="Microsoft.Office.Server.Search.WebControls.ManagedPropertyFilterGenerator" MetadataThreshold="1" NumberOfFiltersToDisplay="100" SortBy="Name" SortDirection="Ascending" ShowMoreLink="False" MappedProperty="uploaddatedt" ShowCounts="Count" />
Sep
1
comment Refinement Panel Web Part - Date Ranges
Thx for the input but date formats and zones are not a issue here. The XML data returned by refinement webpart contains data in format as explained in my question. It also includes search records count for each data range. If data range is 'wrong' I can format it as I like, add/subtract time... but then the results will not match. This isn't simple as you suggest.
Aug
29
comment Refinement Panel Web Part - Date Ranges
@John-o Why it came up with 12:00:00? I would expect to use 00:00:00 since the column type is Date only but it looks it splitted the results differently.
Aug
28
awarded  Revival
Aug
27
comment Refinement Panel Web Part - Date Ranges
@Tenttu - Yes. I read blogs you linked (and many more). This doesn't contains answers I am looking for. Thanks for suggestion anyway.
Aug
26
answered SPO CacheFull and CacheRead
Aug
26
awarded  Promoter
Aug
24
asked Refinement Panel Web Part - Date Ranges
Jul
31
awarded  Notable Question
May
26
awarded  Yearling
Jan
12
awarded  Informed
Dec
17
awarded  Necromancer
Dec
10
comment Items not showing in folder?
Take a look at 夏至夕陽 answer. I think he has a better idea on that is wrong.
Dec
9
revised upload to document library subfolder in client object model
added 848 characters in body
Dec
9
comment upload to document library subfolder in client object model
Target folder doesn't exist. You need to ensure that folder exist before you upload your file. I will update my answer.
Dec
9
answered How to get column headers to wordwrap in SP2010
Dec
9
answered Items not showing in folder?
Dec
9
answered How can I use data from Managed Metadata Columns in Workflows and Calculated Fields?