1,859 reputation
515
bio website thomasvochten.com
location Belgium
age 39
visits member for 4 years, 9 months
seen Jun 13 at 13:01

SharePoint consultant. MVP. Platform architect. Speaker. Trainer. Involuntary DBA.


May
26
comment SharePoint 2013 User profile service application Database's
According to the screenshots, both situations have completely different user profile service application databases. I suppose your service application was rebuilt at one time with other databases. Snapshotting SharePoint is not supported, but if you did - did you revert to snapshot for the SQL Server too? I'm guessing SharePoint & SQL are out of sync.
Jan
15
revised What happens to the current Search crawl when the timeout is reached?
Misunderstood the original question, adapted my answer
Jan
15
answered What happens to the current Search crawl when the timeout is reached?
Oct
7
awarded  Yearling
Jul
23
revised Multi server installation using autospinstaller
Typo & additional tag
Jul
23
comment After change SQL Aliases with SharePoint but Configuration Wizard doesn't work?
The application probably runs with different service accounts than the account you're using to run the configuration wizard - and they should be :)
Jul
23
suggested suggested edit on Multi server installation using autospinstaller
Jul
23
comment Multi server installation using autospinstaller
Just click yes, it will configure the farm and the service applications. At the end of that process he will start to install binaries and activate services on the other servers.
Jul
23
answered Multi server installation using autospinstaller
Jul
23
revised After change SQL Aliases with SharePoint but Configuration Wizard doesn't work?
added 8 characters in body
Jul
23
answered After change SQL Aliases with SharePoint but Configuration Wizard doesn't work?
Jul
23
comment Failed to create configuration database during installation
The root cause is usually mentioned in a setup log file. Could you provide some more context? Probably a SQL connection or permissions error.
Jul
4
comment “Did you mean” works on one WebApplication, but not on the other
Are you using web apps with anonymous authentication?
Jul
3
answered Managed Metadata Service not in services list
Jul
3
revised Editing workflow mail before sending SharePoint 2010
typo in title
Jul
3
suggested suggested edit on Editing workflow mail before sending SharePoint 2010
Jul
3
comment Is it possible to add a Shell Admin when the SP server is installed on the DC?
Okay, was ready to install an all-in-one box just to check if I was not getting crazy :) Glad it worked!
Jul
3
comment Is it possible to add a Shell Admin when the SP server is installed on the DC?
Normally that should also work on a domain controller. What kind of error message do you get?
Jul
3
answered Is it possible to add a Shell Admin when the SP server is installed on the DC?
Jul
3
comment Access deny on Sharepoint 2010 's search service application
Those URLs don't seem to be compliant to me. Do they actually contain "@" signs?