1,849 reputation
417
bio website n8d.at/blog
location Austria
age 36
visits member for 3 years, 7 months
seen yesterday

I'm a solution architect working for box consulting in Vienna / Austria. I mainly work on SharePoint and built one of the first publishing web sites based on SharePoint 2003.


Dec
18
awarded  Tenacious
Dec
16
comment SuiteBar renders incorrect with custom theme in Office 365
The themes generated by the so called "Theming engine" are special and in some cases causes more glitches in the design then works well. The suite bar is newly introduced in the last couple of month and evolved. I don't think the involved the theming engine in the same way.
Dec
16
answered SuiteBar renders incorrect with custom theme in Office 365
Dec
16
comment SuiteBar renders incorrect with custom theme in Office 365
What theme you are using to reproduce ?
Dec
10
comment SharePoint 2013 HTML Editor to use P not Div
Yes and after saving I will see the content in clean paragraphs. Do you have some kind of customization in the rte?
Dec
10
comment SharePoint 2013 HTML Editor to use P not Div
Then this works with Paragraphs depending of which style you have selected. Do you have any guidance how to reproduce your behaviour?
Dec
10
answered How to validate for file attachment size during list item save
Dec
10
comment Allow a SharePoint Application to add a button on every post of a blog site
I'm just curious because you will then Share Internal information on the internet and other might get information that they should. Might from the title or the description that Facebook grabs. Have you thought about that ?
Dec
10
comment Allow a SharePoint Application to add a button on every post of a blog site
Do you like to add the Facebook button on the public facing web site or on an internal page?
Dec
10
revised SharePoint 2013 HTML Editor to use P not Div
added 796 characters in body
Dec
10
answered SharePoint 2013 HTML Editor to use P not Div
Dec
10
answered Add new user to Office 365 Developer Site
Dec
10
answered Thumbnail view not working properly with custom Master page
Dec
9
answered SharePoint Online CORS
Dec
9
comment Mysite Blog and Picture Problems with Feature Stapling
What I would suggest you do check the template that have been provisioned. Your custom master and profile page only applies to the my site but will break the blog template. In those templates you have to use a default master page.
Dec
4
comment Mysite Blog and Picture Problems with Feature Stapling
Yes please. I think the problem result because you apply the mysite master page to the blog too. I might help if you check the template and make sure it is the same where you had the stapler applied too. You cannot use the mysite15 template on the blog. This needs to be seattle.master.
Dec
3
comment Mysite Blog and Picture Problems with Feature Stapling
Hi sorry for the late reply. You removed the provisioning handler from your question up there. Don't you use it anymore?
Dec
1
comment Mysite Blog and Picture Problems with Feature Stapling
Yeah but I would like to see which template you registered the stapler too.
Dec
1
answered How to add custom contentplaceholders in masterpage?
Dec
1
comment Mysite Blog and Picture Problems with Feature Stapling
Can you add the code that registers the feature stapling please ?