221 reputation
212
bio website
location Pittsburgh, PA
age 51
visits member for 3 years, 8 months
seen Dec 18 at 17:14

Nov
21
awarded  Popular Question
Sep
23
awarded  Self-Learner
Sep
23
awarded  Yearling
Sep
19
awarded  Popular Question
Aug
12
asked Change the MySite Blog Site Title SP2013
Jul
20
answered View Profile returns User not found
Jul
20
comment View Profile returns User not found
Been there, done that. Apparently what I found was a bug in the April CU that causes the URL to double up. If you look closely in my last post, the %255C should be %5C
Jul
18
awarded  Commentator
Jul
18
comment View Profile returns User not found
OK, I have some more information. When I use Enterprise Search to find a user, the View Profile link is "mysite.portal.contoso.com/…; Which is incorrect. It shoould be "mysite.portal.contoso.com/…
Jul
18
comment View Profile returns User not found
Also, the user profiles show up in Search Results, but when I click on the link to "View Profile" I get "user not found". I'm stumped.
Jul
18
comment View Profile returns User not found
Yes, I then copied and pasted the proper URL into the browser to access the Users Profile and I get the same error. This happens for all users that have been imported.
Jul
18
asked View Profile returns User not found
Jul
2
awarded  Curious
Jun
20
awarded  Notable Question
Apr
4
answered What is the proper way to add jQuery to a MasterPage?
Mar
30
answered Trouble using stsadm -o MigrateUser
Mar
27
asked Trouble using stsadm -o MigrateUser
Feb
12
awarded  Teacher
Feb
5
answered InfoPath is Dead
Jan
18
awarded  Popular Question