Reputation
206
Top tag
Next privilege 250 Rep.
View close votes
Badges
11 38
Impact
~104k people reached

Jun
12
awarded  Popular Question
Jun
2
answered Enable/Disable Button On Ribbon When Content Type Selected
May
18
awarded  Popular Question
Apr
23
awarded  Popular Question
Apr
14
comment Search not indexing search results / content search webpart on a page
That seems like a logical explanation. Still, a "I know know what I'm doing, index this content" property on the webpart would have been nice...
Apr
14
comment Search not indexing search results / content search webpart on a page
I'm afraid you're right. I've granted you the bounty as this is the correct answer, but don't stop thinking about a solution please ;) I have a workaround to fulfil the client needs, but to get this working would be much easier. Too bad they didn't include an override property or something on the web part :(
Apr
14
accepted Search not indexing search results / content search webpart on a page
Apr
13
comment Search not indexing search results / content search webpart on a page
It's Office365, no crawl logs. I'd have to recreate the situation on an on-prem box. Doable, but will take some time.
Apr
13
revised Search not indexing search results / content search webpart on a page
Added an update with some additional info
Apr
10
accepted Apps in a DR farm: ms.sp.int vs ms.sp.ext
Apr
10
answered Apps in a DR farm: ms.sp.int vs ms.sp.ext
Apr
1
awarded  Notable Question
Mar
26
revised Apps in a DR farm: ms.sp.int vs ms.sp.ext
Changed the title to better reflect the post contents
Mar
26
revised Apps in a DR farm: ms.sp.int vs ms.sp.ext
added 566 characters in body
Mar
25
asked Apps in a DR farm: ms.sp.int vs ms.sp.ext
Mar
12
awarded  Popular Question
Feb
6
awarded  Popular Question
Feb
6
answered Customizing item_default.html display template to use another Control Display template
Feb
6
comment Managed Property Mapping in display template giving blank values for custom properties
Got exactly the same going on. Everything seems to be set-up properly, but for some reason the properties will just not show. Did you have any luck in the meantime?
Jan
27
awarded  Popular Question