176 reputation
413
bio website nowebsite...
location Caracas, Venezuela
age 26
visits member for 3 years, 4 months
seen May 1 at 0:54

An enterpreneur by trade, a Software Engineer by studies and a Manager by choice. I develop web applications in .NET and explore the intricacies of Windows Azure.


Jan
23
comment How to configure a SPD Workflow to start using an account different from the System Account
The problem with impersonation Anders is that the workflow is still executed by the System Account and my objective is to have the workflow start automatically, something that apparently cant happen if the executor is the System Account
Jan
23
comment How to configure a SPD Workflow to start using an account different from the System Account
I created a new account (sp.workflows), assigned it to the Site Collection Administrators and used it to re-publish the workflows. Still, when they are run, all comments on the workflow history, and the changes appear as the System Account
Nov
9
comment Configure a new SharePoint install with existing databases
How about the Service Applications DB?
Nov
9
comment Configure a new SharePoint install with existing databases
The entire farm
Nov
8
comment Configure a new SharePoint install with existing databases
@lozzi, If I'm getting the article right, the strategy they use is simply aliasing the DB connections. My problem is that I have no Sharepoint server at all. I need to install a new server that will connect to the old databases.
Nov
8
comment Configure a new SharePoint install with existing databases
Can the same strategy work for Service Applications DBs and the Configuration DB?. My intention is to have an exact copy of our current system
Sep
16
comment Office Client Apps crash when opening SharePoint files
My 4th edit has the results from the Fiddler run
Sep
7
comment Office Client Apps crash when opening SharePoint files
@Steve - I Installed SP1 trying to fix the problem without success
Sep
7
comment Office Client Apps crash when opening SharePoint files
The workstations were not upgraded, are have a clean install of office 2010 with no custom add-ins (not even Adobe PDF)
Sep
7
comment Office Client Apps crash when opening SharePoint files
I tried to reinstall the SharePoint Services Support, but it didn't help
Sep
2
comment Office Client Apps crash when opening SharePoint files
@Rob - Checking on the window logs i found this: Problem Event Name: APPCRASH Application Name: WINWORD.EXE Application Version: 14.0.4734.1000 Application Timestamp: 4b58fb0e Fault Module Name: wwlib.dll Fault Module Version: 14.0.4734.1000 Fault Module Timestamp: 4b58fba1 Exception Code: c0000005 Exception Offset: 00612404 OS Version: 6.1.7601.2.1.0.256.1 Locale ID: 1033
Sep
2
comment Office Client Apps crash when opening SharePoint files
@Rob - No errors, just a straight application crash. The only thing I just realized is that it happens when I try to edit the document. So if the copy of office is configured to show in protected view first, it will open the file and when I click 'Enable Editing' crash. If it is configured to open the file directly, it will crash as soon as it is opened with a non-specific error
Sep
2
comment Office Client Apps crash when opening SharePoint files
@Dave - Office 2010 (both Standard and Professional Plus). It happens with both files formats.
Sep
2
comment Office Client Apps crash when opening SharePoint files
It happens on every computer I have tried. Some are running office 2010 Standard, others PRofessional Plus. - If I open the files locally, they open perfectly. How can I re-install the sharepoint add-on?
Aug
31
comment Add a List from another site as a SP Designer 2010 REST Data Source
Yes, there were spaces. After I deleted them it worked. My problem now is with authentication. Since the SP site collection does not allow anonymous access I need to provide a username and password that would be stored as plaintext which would be a security fail
Aug
27
comment Add a List from another site as a SP Designer 2010 REST Data Source
@Chris When I try that, I get a list with a bunch of collections, including the one I'm trying to read
Aug
27
comment Add a List from another site as a SP Designer 2010 REST Data Source
I'm connecting to a SP Server in another computer. And what I see in the browser is: <error xmlns="schemas.microsoft.com/ado/2007/08/dataservices/…; <code/> <message xml:lang="en-US"> Resource not found for the segment 'Name of List'. </message> </error>