1,197 reputation
1613
bio website twitter.com/renzof
location Leicester, United Kingdom
age 33
visits member for 4 years, 10 months
seen Sep 16 at 20:19

I have been working with SharePoint since WSS 3.0
You can find me on Twitter
@RenzoF


Nov
20
awarded  Yearling
Nov
4
awarded  Famous Question
Jun
7
comment “Read permission” level will not allow users to see the metadata navigation tree
OK, yes I saw you mentioned that but depending on how the library is configured contributor will still be able to see the drafts where readers will not. Have you checked in managed metadata in central admin the permissions section?
Jun
7
answered How to sync a Sharepoint 2010 list with data from a table in SQL server
Jun
7
comment “Read permission” level will not allow users to see the metadata navigation tree
Is the pages published and approved ? just a thought
Jun
7
comment compatibility range mismatch between the Web server and database “WSS_Content”,
Hi, has your database pending upgrades, look for the database status on Central Admin > Manage Servers in this farm
Jun
5
comment Convert Site Root Site Collection AND root of Web Application
No problem, good luck!
Jun
5
answered Convert Site Root Site Collection AND root of Web Application
Jun
4
comment Adding List Item from Visual Web Part in onClick event
Hi sunicha, thanks for adding your code, overall I am not sure about why that behavior. If I had to guess id say you have a double postback with the same parameters and the reason why is only the item the one that gets created 2 times and not the web is because you cannot have two webs with the same url. Might want to do some logging to see it this is the case.
Jun
3
comment Adding List Item from Visual Web Part in onClick event
Hi,Can you please provide the code you using for your onclick event. This will help us to advice you on what might be happening.
Apr
12
awarded  Good Question
Feb
7
awarded  Popular Question
Jan
26
comment Search service application is not crawling for only one site collection?
OK here are a few questions back :) Are alternate access mappings ? And what authentication are you using on your web app ?
Jan
18
answered Search service application is not crawling for only one site collection?
Jan
18
answered People picker very slow with active directory
Jan
17
comment SPWeb = this.Web always points to Central Administration?
OK just created a site under an explicit managed path and an application page and this.Web is returning the right web see image link
Jan
17
answered SPWeb = this.Web always points to Central Administration?
Jan
16
comment SPQuery returning different before and after using RunWithElevatedPrivileges method
OK I am wondering if the problem is how you elevating on PowerShell. can you try replacing your line for this one on both scripts? ([xml]$list.GetItems($spQuery)[0].xml).row.ows_Author | Out-Default | Format-Table | Out-Host we you elevating powershell run inside a function and there for it might not output all to the console (just a guess) it wont harm trying :)
Jan
16
answered SPQuery returning different before and after using RunWithElevatedPrivileges method
Jan
3
comment Automatically Start this workflow whenever an item is changed SharePoint Designer 2007
Can you merge all the workflows into one? maybe add each workflow function as workflow step of one ?