2,995 reputation
23281
bio website
location
age
visits member for 3 years, 4 months
seen Apr 16 at 1:33

Software Engineer specializing in .NET and SQL Server.


Sep
11
awarded  Popular Question
Sep
7
asked Is it possible to create and edit documents in SharePoint from an iPad?
Sep
7
accepted Possible to add a page to the Page library using the List service?
Sep
7
accepted How to specify file name using web services?
Sep
7
accepted How to get the List URL in a SharePoint Designer workflow
Sep
7
accepted How to get current SPListItem from web part on edit form?
Sep
7
accepted What is UpdateListCompleted and why isn't it documented?
Sep
6
accepted Created a custom image uploader for the Rich Text Editor, but how do I insert the image?
Aug
30
answered Created a custom image uploader for the Rich Text Editor, but how do I insert the image?
Aug
29
revised Created a custom image uploader for the Rich Text Editor, but how do I insert the image?
deleted 221 characters in body
Aug
29
comment Created a custom image uploader for the Rich Text Editor, but how do I insert the image?
Anyone have any suggestions? If feel like I'm almost there.
Aug
22
asked Created a custom image uploader for the Rich Text Editor, but how do I insert the image?
Aug
22
comment How to access a javascript variable from a parent page in a modal window?
THANK YOU!!!!!!
Aug
22
accepted How to access a javascript variable from a parent page in a modal window?
Aug
21
asked How to access a javascript variable from a parent page in a modal window?
Aug
21
accepted How to close a modal using javascript from code behind?
Aug
16
comment How to close a modal using javascript from code behind?
Yeah they basically suggest the first method I was using. I tried adding the second parameter to see if that would make it work, but no dice.
Aug
16
asked How to close a modal using javascript from code behind?
Aug
16
comment How to debug “(500) Internal Server Error.” when calling web services?
I ended up using fiddler to capture the SOAP request from a working call and from the broken call. After comparing the two I ended up changing the SOAPAction in my request and got past the 500 error. I have added the details of my fix to your answer in case anyone else comes across this. Thanks!
Aug
16
revised How to debug “(500) Internal Server Error.” when calling web services?
added 307 characters in body