147 reputation
18
bio website lonewolfdigital.com
location Indianapolis, IN
age 33
visits member for 1 year, 6 months
seen Jul 26 '13 at 17:33

I'm a professional developer. On a day to day basis I use HTML, JavaScript, JQuery, CSS, XML, PHP and MySQL. On a less regular basis I develop for Android, and I will be getting into iOS development as well.


Jul
2
awarded  Curious
Apr
17
awarded  Notable Question
Sep
22
awarded  Popular Question
Jul
26
accepted Edit options in 'Sort by' box of People Search Results
Jul
18
comment 2010: Refinement Panel ignores custom xml
I'm removing what's there and pasting in this. Also I've definitely checked it in, saved it, and published it.
Jul
17
asked 2010: Refinement Panel ignores custom xml
Jun
28
comment Error trying to delete User Profile Service Application
I've gone as far as stopping the admin and timer services, resetting the system cache and trying again. That didn't seem to help.
Jun
28
comment Error trying to delete User Profile Service Application
Yes. I've actually deleted and re-setup User Profile Service Applications in the past using this account. That's why I'm at a loss as to what is causing this now.
Jun
28
comment Error trying to delete User Profile Service Application
The command you gave me returned an error so I used this one: Get-SPServiceApplication|Where-Object{$_.Name -eq "User Profile Service Application"}|Remove-SPServiceApplication -RemoveData This ran, but then I got the same error: Remove-SPServiceApplication : The timer job completed, but failed on one or mor e machines in the farm.
Jun
28
comment Error trying to delete User Profile Service Application
The first is what I've been doing I'll try the other. Thank you.
Jun
28
asked Error trying to delete User Profile Service Application
Apr
5
awarded  Commentator
Apr
5
comment FQDN prompts for login info every time
No. The sharepoint box sits on the local network. Everyone has to login to there machines using AD credentials. Sharepoint is our intranet. So ideally folks shouldn't have to login to it once they've logged into their machines.
Apr
5
asked FQDN prompts for login info every time
Mar
25
asked Data View Web Part: Hide or show fields dynamically based on input
Mar
14
awarded  Autobiographer
Mar
8
comment 2010 - displayNames from Active Directory not staying consistent
I think this is the issue. Unfortunately, I don't think there is a solution other than to manually switch people back. It appears this only happens once to each user. So if we reset their preferredname back to first and last it should stick around I believe.
Mar
7
asked 2010 - displayNames from Active Directory not staying consistent
Mar
6
comment 2010 - Allow users to add to a list, and edit or delete ONLY their own posts
Nevermind. It sill shows the delete option, but they can't actually do it. They get 'Access Denied.'
Mar
6
accepted 2010 - Allow users to add to a list, and edit or delete ONLY their own posts