26 reputation
3
bio website youpoke.me
location Brazil
age 30
visits member for 1 year, 11 months
seen Mar 18 '13 at 18:00

Jan
17
comment SPQuery returning different before and after using RunWithElevatedPrivileges method
This list has no default view, this is what configuration says me. This list is just used by a webpart. No view is marked as default.
Jan
17
revised SPQuery returning different before and after using RunWithElevatedPrivileges method
added 1936 characters in body
Jan
17
comment SPQuery returning different before and after using RunWithElevatedPrivileges method
I give my pool user rights on the list directly (even begin site administrator) because the list broken the security inheritance, in powershell it worked, but inside my webpart is still not coming. I think that is a security problem.
Jan
17
comment SPQuery returning different before and after using RunWithElevatedPrivileges method
This list has no default view, this is what configuration says me. This list is just used by a webpart.
Jan
16
comment Users Getting IIS Home Screen Instead of Home page
Did you try to trace the request using Fiddler or another low level trace like WireShark, maybe this could give you some advice about the problem...
Jan
16
comment SPQuery returning different before and after using RunWithElevatedPrivileges method
I was thinking about that.. but I am trying to not modify the software since it need to pass QA again.. =/ Its a environment problem, that can be solved with configuration, since it works at another instance.
Jan
16
awarded  Editor
Jan
16
revised SPQuery returning different before and after using RunWithElevatedPrivileges method
added 367 characters in body
Jan
16
awarded  Teacher
Jan
16
comment Users Getting IIS Home Screen Instead of Home page
Could be a history or cache problem? did you tried to clean it all?
Jan
16
awarded  Student
Jan
16
asked SPQuery returning different before and after using RunWithElevatedPrivileges method