451 reputation
427
bio website alexkort.com
location Tokyo, Japan
age 27
visits member for 1 year, 7 months
seen Jul 18 at 6:06

Not A SharePoint guru.


Jul
3
accepted Auto-Set a Sharepoint list field upon submittal of a form
Jul
3
accepted Web.config was wiped out by Visual Studio
Jul
3
accepted Transferring a site's page is showing a blank page
Jul
2
awarded  Curious
Jun
9
accepted Set Person field type in a SharePoint Designer Workflow best practices
Jun
4
awarded  Popular Question
Jun
4
awarded  Notable Question
May
22
awarded  Notable Question
Apr
11
comment Infopath 2010 drop down field to populate document library field
Trying to search my memory from when I worked with InfoPath, there are 4 places I would say you might want to check: The InfoPath form's data connections (I'd check here first since this should be the standard way to send the field data to the SP doc library), The workflows that get kicked off, the rules on the InfoPath form fields, and finally if there is any custom JS in a CEWP on the doc library itself. It's possible any of those may be pulling the data and writing it to the library item.
Apr
11
accepted Javascript in CEWP on EditForm.aspx not kicking off in Chrome
Mar
26
comment Display New Form of a List in a Web Part page
Hi Mr., sorry I haven't done much with Page Layouts. I'd say create a new question on SE :) Good luck!
Mar
26
comment Web Parts overlapping undesirably
Thank you sir/madam!
Mar
26
accepted Web Parts overlapping undesirably
Jan
23
revised Javascript in CEWP on EditForm.aspx not kicking off in Chrome
clarified title and re-organized semantics
Jan
22
revised Javascript in CEWP on EditForm.aspx not kicking off in Chrome
added clarification to system version, and browser type
Jan
22
comment Javascript in CEWP on EditForm.aspx not kicking off in Chrome
Apologies, I have edited my question with more details. It's 2010.
Jan
22
asked Javascript in CEWP on EditForm.aspx not kicking off in Chrome
Jan
17
comment How to make the “Web Address” link in List Settings clickable
Also forgot to mention, the breadcrumbs as you have shown are not available since we have a customized breadcrumb list (not by us).
Jan
17
comment How to make the “Web Address” link in List Settings clickable
Yes, our master page was heavily customized by a 3rd party, which is why our breadcrumbs are also custom and don't show all the way down to the list level. I will try to re-insert the placeholder as you have shown. Thank you Dave!
Jan
17
comment How to make the “Web Address” link in List Settings clickable
So I am trying to find what to add to the end of the breadcrumb links in the master page, and so far the lowest it goes is the property "CurrentNodeStyle", which seems to be the Site level breadcrumb. What is the property for the list-level breadcrumb?