261 reputation
110
bio website
location
age
visits member for 2 years
seen 16 hours ago

Dec
18
comment Two sources for people picker name resolution duplicating users
we did have a trusted identity provider. It was not checked, but I went ahead and toggled the setting anyway just in case. Then, I found that the people picker names would not resolve. Not sure if it is unrelated, but I compared the people picker searchforest property settings in prod (No Property Exists) to dev, and dev had a searchforest setting. I cleared this and the names are resolving now. Thanks!!
Dec
18
accepted Two sources for people picker name resolution duplicating users
Dec
17
asked Two sources for people picker name resolution duplicating users
Nov
5
comment New sites not inheriting site collection custom master page sharepoint 2010
So I tested this and the feature is not turned on after creating a new site. When I turn it on it does apply the custom master page correctly. That said, I would think this would be inherited from the site collection. If not, then every time a new site is created the users would have to turn the feature on to apply the master page. I am pretty sure they have not had to do that in the past, let alone even know how to do it. I think I am going to toggle the site collection feature and see if that works. Thanks.
Nov
4
asked New sites not inheriting site collection custom master page sharepoint 2010
Sep
24
awarded  Popular Question
Sep
23
asked SharePoint 2010 calendar threshold questions
Sep
15
comment jquery in SharePoint 2010 layouts folder not working
DOH! Stupid oversight. It works now after adding it to both WFEs. Thank you and Nk SP
Sep
15
accepted jquery in SharePoint 2010 layouts folder not working
Sep
15
comment jquery in SharePoint 2010 layouts folder not working
yes, two. I am going to copy the script folder right now
Sep
15
comment jquery in SharePoint 2010 layouts folder not working
"How many application servers?" ahhh, I was putting it on the WFE and we have two.
Sep
15
comment jquery in SharePoint 2010 layouts folder not working
yeah, that didn't work either.
Sep
15
comment jquery in SharePoint 2010 layouts folder not working
tried it but the same thing
Sep
15
asked jquery in SharePoint 2010 layouts folder not working
Sep
4
comment copy a SP 2010 site collection from prod to dev
Thanks user19952. I deleted my comment because I discovered I messed something up.
Sep
4
comment copy a SP 2010 site collection from prod to dev
I did this whole process and somehow a different site collection got associated with the db. I must have hosed something up in my attempt before posting my question. Thanks for the response!
Sep
4
accepted copy a SP 2010 site collection from prod to dev
Sep
3
revised copy a SP 2010 site collection from prod to dev
deleted 33 characters in body
Sep
3
asked copy a SP 2010 site collection from prod to dev
Sep
2
awarded  Yearling