Reputation
546
Top tag
Next privilege 1,000 Rep.
See votes, expandable usercard
Badges
6 22
Impact
~70k people reached

  • 0 posts edited
  • 0 helpful flags
  • 16 votes cast
Apr
11
awarded  Notable Question
Mar
10
asked Missing xslt webpart viewer
Feb
16
awarded  Popular Question
Dec
1
awarded  Popular Question
Nov
18
awarded  Notable Question
Nov
10
answered I am getting Cannot find an SPSite that contains the following…Error
Nov
10
comment Default.Master for CSS reference
I don't have a platform available for additional testing but why is it that you cannot enable publishing at the site collection level. The only noticeable changes are the one you want
Nov
5
comment Add a CEWP WebPart to a New/Edit/Disp form using JavaScript
To clarify, you want a CEWP added to forms. This CEWP will load some library. Or do I have it backwards? Will the library be static or relative to the related list? Or if on 2013 are you attempting dynamic content?
Nov
5
comment Create external content type with sql server
Is your sharepoint 2013 on-premise, hosted, or online ? Building a custom BCS (formally BDC) solution this way the open connection can be developed to handle your custom authentication
Nov
5
answered Default.Master for CSS reference
Sep
13
awarded  Popular Question
Sep
2
comment SP2010 - CEWP not executing javascript until page refresh
Because it is small tool inside a file stored in SiteAssets to be used on a single webpart page as a dialog.
Sep
1
revised SP2010 - CEWP not executing javascript until page refresh
Update info
Sep
1
revised SP2010 - CEWP not executing javascript until page refresh
Update info
Sep
1
asked SP2010 - CEWP not executing javascript until page refresh
Aug
4
comment CSOM “invalid request” when including fields
This worked. Thank you! I won't forget this again
Aug
4
accepted CSOM “invalid request” when including fields
Aug
4
comment CSOM “invalid request” when including fields
I receive error that the field has not been loaded. For now ive changed my code to run for one field at a time one after another
Aug
4
asked CSOM “invalid request” when including fields
Jul
27
awarded  Popular Question