206 reputation
314
bio website
location Dallas, TX
age 29
visits member for 1 year, 5 months
seen Nov 11 '13 at 5:38

Mar
14
awarded  Popular Question
Jan
22
awarded  Notable Question
Nov
13
awarded  Yearling
Nov
10
awarded  Revival
Nov
4
awarded  Caucus
Nov
4
awarded  Constituent
Aug
2
awarded  Popular Question
Jul
31
awarded  Popular Question
Mar
29
asked SharePoint/Exchange Calendar Overlay - Different Domains
Feb
22
accepted Missing SSRS Web Services Directory
Feb
22
comment Missing SSRS Web Services Directory
@usmanshaheen - We were able to get this to work. It appears it was a problem with the SQL SP1 installer wasn't correctly updating the SharePoint component - I've posted details below as an answer.
Feb
22
answered Missing SSRS Web Services Directory
Jan
16
comment Authorization Fails When Using Active Directory Group Membership
Well it was fixed yesterday, and now we're having the same problem. Verified that the setting was still set to 30 seconds.
Jan
12
answered Authorization Fails When Using Active Directory Group Membership
Jan
11
comment Authorization Fails When Using Active Directory Group Membership
It's also worth noting (based on additional research), that the AD group in question is not nested. It's in the Global Security Groups OU and directly contains the test user.
Jan
10
asked Authorization Fails When Using Active Directory Group Membership
Dec
6
awarded  Tumbleweed
Nov
26
comment Search Crawl - Access Denied
Agree, this is genius - can't tell you how much time this saved. Also works in 2013.
Nov
19
awarded  Commentator
Nov
19
comment Missing SSRS Web Services Directory
SP1 went RTM week before last I believe - that's what we are using.