Reputation
Top tag
Next privilege 75 Rep.
Set bounties
Badges
1 2 12
Impact
~23k people reached

  • 0 posts edited
  • 0 helpful flags
  • 4 votes cast
Sep
22
awarded  Famous Question
Sep
4
comment Corrupted DB Server - Preparing to restore
Thanks Waqas - I will mark as answer after I complete this restore and write up my experience.
Sep
4
awarded  Curious
Sep
3
comment Corrupted DB Server - Preparing to restore
Thank you for your time to answer my question Waqas, I appreciate it greatly. I am wondering if you could clarify point 3 in your response? Thanks!
Sep
3
asked Corrupted DB Server - Preparing to restore
Jun
12
awarded  Popular Question
Apr
2
awarded  Notable Question
Feb
10
asked Printing Report Crashes IE - SP Integrated SSRS / SP2010
Feb
3
awarded  Notable Question
Nov
21
awarded  Popular Question
Sep
24
awarded  Autobiographer
Jul
23
awarded  Informed
Jul
22
revised Internet Explorer Add-Ins for SharePoint : Optimizing IE for SharePoint 2010
Updated with detailed information on each control v2 - added question closure requirements
Jul
22
revised Internet Explorer Add-Ins for SharePoint : Optimizing IE for SharePoint 2010
Updated with detailed information on each control v2
Jul
16
asked Internet Explorer Add-Ins for SharePoint : Optimizing IE for SharePoint 2010
Jul
16
revised Webparts removed when copying ASPX page - SharePoint Designer Troubles
added an update
May
19
awarded  Popular Question
Apr
5
revised Webparts removed when copying ASPX page - SharePoint Designer Troubles
added 1278 characters in body
Apr
5
revised Webparts removed when copying ASPX page - SharePoint Designer Troubles
added 1278 characters in body
Apr
5
comment Webparts removed when copying ASPX page - SharePoint Designer Troubles
I just tested with a page that didn't link to a master page, same result. Thanks for the input though. I'm assuming that you have not experienced the same problem after having done the same steps - which suggests that this is likely not "as designed". Thanks again