37 reputation
10
bio website
location
age
visits member for 1 years, 7 months
seen Sep 2 '13 at 21:47

Internet Nomad.


Mar
18
awarded  Popular Question
Oct
1
awarded  Popular Question
Aug
20
awarded  Citizen Patrol
Aug
15
comment Lists and Libraries Show Up Blank in SPD
Thank you for the info @Dimitrij. I eventually found this out through another thread as well as a lot of time using my "Google Fu". Basically, if it's broken in the web interface and breaks SPD, then delete it using PowerShell. After doing that a few times, I actually decided to start spending more time learning PowerShell. Thank you again.
Jul
25
asked SharePoint Customisations Tab Missing
Jul
24
comment Broken Lists Cannot Be Deleted
It worked! Thank you @Pushpendra :D
Jul
24
accepted Broken Lists Cannot Be Deleted
Jul
24
asked Broken Lists Cannot Be Deleted
Jul
22
awarded  Supporter
Jul
17
revised Create a WebPart Page in Visual Studio 2010
edited body
Jul
17
asked Create a WebPart Page in Visual Studio 2010
May
13
comment Workflows and SQL Server Databases
Those seem to be interesting options. I'll investigate them. Thank you for your advice.
May
13
comment Workflows and SQL Server Databases
Is it possible for a workflow to communicate with and/or respond to activity in an external database (or anything else via BCS)?
May
13
comment Workflows and SQL Server Databases
SharePoint 2013 isn't in use here. Only SharePoint Server 2010. Some time in the semi distant past, I did some small experiments with SharePoint External Lists that would display data from an external database. Would it be possible to use a set of External Lists the same way you'd use lists in a WebPart (using C# via Visual Studio), then put workflows on the External Lists?
May
13
asked Workflows and SQL Server Databases
Apr
10
asked Lists and Libraries Show Up Blank in SPD
Mar
20
comment Custom List Form Will Not Deploy
Listed where? I don't see it anywhere that I can add it or use it! It's in central admin, site collection features and solutions gallery but I can't do anything with it from those places other than deactivate and remove it.
Mar
20
comment Custom List Form Will Not Deploy
It was listed in Site Collection Features, but not activited. I activated it, but still couldn't see it anywhere else like in Lists and Libraries in SPD or All Site Content.
Mar
20
comment Custom List Form Will Not Deploy
Went to Central Admin > System Settings > Manage farm solutions and say it in the saying it's Globally Deployed.
Mar
20
comment Custom List Form Will Not Deploy
It's in the Solutions Gallery and it's activated.