677 reputation
318
bio website
location Glasgow, United Kingdom
age
visits member for 4 years, 5 months
seen Dec 18 at 15:27

Dec
15
comment Sharepoint Deployment not updating webparts
Have you tried whether activating/deactivating your webpart feature updates the files?
Dec
10
accepted People Search result scoping
Dec
10
comment People Search result scoping
Yeah - like I said I would normally prefer that too but unfortunately AD is unlikely to get tidied up enough to be able to rely on that.
Dec
9
answered What is proper way to dispose after getting audit entries?
Dec
9
comment People Search result scoping
This is normally what I would do, but AD is a mess and needs tidied up, so for now the prefix text seems to be working.
Dec
9
comment People Search result scoping
it seems to be working - has it been changed in later service packs for 2010? I guess i could try just changing it to WorkEmail:"org1.com" to see if I get the same results.
Dec
8
answered People Search result scoping
Dec
8
asked People Search result scoping
Nov
27
awarded  Popular Question
Nov
17
comment SharePoint 2010 Sandboxed solutions performance
Correct, I have experienced a slow down too. This is down to how sandboxing works - creating a copy of the page object, running the sandbox with that, then merging back to the parent page object.
Nov
7
comment Deployin Google Charts Into SharePoint
have you tried using a web application relative url instead of the page url? it may be that the pagemethod needs to be accessed slightly differently?
Sep
17
asked Profile Application update AD
Sep
16
comment Custom field type - get column name in coding
When do you intend on doing this? do you mean to attach a listener to the site waiting for a new site column to be created?
Jul
21
comment Sync DB Tables not being created when creating a User Profile Service Application?
did you get this answered?
Jul
2
awarded  Curious
Apr
29
revised SP2013 Custom Workflow Deployment issues
added update of further attempts to fix it.
Apr
29
comment SP2013 Custom Workflow Deployment issues
I've not only recycled the service, I've recycled the entire server to no avail. Something seems to be holding on to the wrong workflow DLL.
Apr
8
asked SP2013 Custom Workflow Deployment issues
Feb
18
comment PreSaveAction on a ListInstance with a custom ContentType
Thanks, it works but I also figured out how to use validation in the list schema anyway.
Feb
17
accepted PreSaveAction on a ListInstance with a custom ContentType