371 reputation
17
bio website
location Australia
age
visits member for 1 year, 7 months
seen Apr 15 at 0:55

Consulting background. SharePoint development, administration


Feb
7
awarded  Revival
Feb
2
awarded  Commentator
Feb
2
comment No outbound connection from the WFE to the web service hosted server from an InfoPath form hosted in SharePoint 2010
try 2 things, it depends on your setup. 1. add bypass proxy setting to web.config <system.net> <defaultProxy> <proxy usesystemdefault = "false" proxyaddress="proxy.company.com:8080"; bypassonlocal="true" /> </defaultProxy> </system.net> 2. If you have multiple WFE's then add local host address to the host file (c:\windows\system32\drivers\etc\hosts) add 127.0.0.1 Plz update on how you go.
Jan
28
answered Browsing sharepoint site using full domain shows blank page?
Jan
22
awarded  Yearling
Jan
10
answered Mysites User Profiles Gone?
Jan
8
comment List View Threshold in Sharepoint 2010
Karthik is correct, as Administrator limit is set to 20,000
Jan
8
answered Problems indexing a file share
Jan
8
comment Naming convention in sharepoint, file with comma in name is giving error
Yes that is correct, you will have to get rid of any special characters from the file name before uploading the file. View this article from Microsoft about special characters (Information about the characters that you cannot use in site names, folder names, and file names in SharePoint) : support.microsoft.com/kb/905231
Jan
7
answered Naming convention in sharepoint, file with comma in name is giving error
Nov
29
answered Get list of all publishing pages checked out
Nov
6
awarded  Caucus
Sep
10
answered Limit a user group to a specific view created via InfoPath 2010
Sep
2
answered SharePoint 2010 - Backup Term Store as CSV
Jul
23
answered Hide or show fields when button is clicked using infopath form
May
29
answered Displaying value in infopath not the number
May
21
answered Can I programatically move sites or content between 2007 and 2010?
May
20
answered oracle data in InfoPath form
May
10
answered Infopath form spikes CPU when published
May
10
comment Infopath form spikes CPU when published
Have you installed the latest April 2013 CU for SharePoint? If so, could it be causing this.