Tag Info

New answers tagged

0

Might be there is some special or html markup to default Title. I have seen you have written disable-output-escaping='yes'. But it is not working for special characters. You have to write code to remove these special symbols and html tags.


3

Just replace 2057 with 1036 (the LCID of fr-FR) and it should render the date in a French format. The possible values for the third parameter, which control what type of date string is rendered, are listed in the MSDN blog post “Custom Date Formats in SharePoint XSL”.


1

Just to make sure, did you add the reference for the date-formats in the top in the ItemStyle.xsl file? xmlns:ddwrt=http://schemas.microsoft.com/WebParts/v2/DataView/runtime And this is how i'm using the EventDate in our SharePoint. I think the problem is that you are trying to convert the date into a string. Try to remove that and try this instead. ...



Top 50 recent answers are included