New answers tagged

0

Since the workflow can be published elsewhere, perhaps it's a local issue. Have you tried clearing SharePoint Designer's cache? Close SPD2013 Delete everything at %USERPROFILE%\AppData\Local\Microsoft\WebsiteCache Delete everything at %APPDATA%\Microsoft\Web Server Extensions\Cache Go to SPD2013 options –> General –> Application Options –> Uncheck the ...


1

To Solve this issue activate the SharePoint 2007 Workflows Feature using the following steps: Open the problem site collection in Browser. Click on Site Actions > Site Settings > Site collection features. Activate the feature called SharePoint 2007 Workflows. Open the problem site collection in SharePoint Designer 2010. Open the problematic workflow and ...


0

Try to disable and enable infopath form service. Or Sometime sharepoint can't fully associate content type to your list internally, So you have to manually associate content type to list for do this Go to each list where you applied content type and used in workflow. Go to List Setting -> Advance setting -> enable Allow management of content types and ...


0

Look for a field called Predecessors in Task Form Fields. In SharePoint Designer 2010 this field is added using existing site column. Remove the Field Predecessors from Task Form Fields & again publish the workflow. It should published successfully. Try to use below KB article to resolved same issue if still persist: ...


0

Try to use this tool to remove your unavailable workflow feature from content database http://featureadmin.codeplex.com/ As provided in this answer here Hope it helps!


1

Short answer No. SPD does not allow attachments OOB. MS wants people to send everything as links. Long answer Yes. You can create your own actions (coding required) or get a third party code which you can find online to create the appropriate action to allow emails to send attachments. (This is answer is based on on premise 2013 I assume that online ...



Top 50 recent answers are included