New answers tagged

0

IE asks for downloading the PDF file instead of displaying it inline because of a SharePoint security setting. You can disable this behabior by changing that setting: from the Central Administration, go to "Application management", select your Web app, then "General settings" and set "Browser File Handling" to "permissive". Note there's other more granular ...


0

It is possible that your Search Service needs to re-crawl the library before the CSWP will index the new results. You may want to also check to see if "txt" is an accepted filetype for Search. By default, it is. https://technet.microsoft.com/en-GB/library/jj219660.aspx?f=255&MSPPError=-2147217396 ...


1

You can get the same functionality as the new document link in a more familiar "Windows Explorer" type of way by instead of clicking "New Document" offer a link set up like this: ms-word:nft|u|TEMPLATE URL HERE|s|SAVE LOCATION HERE Example: ms-word:nft|u|http://siteurl/documents/templatename.dotx|s|C:\ more info on the uri scheme: ...


2

Password protected documents cannot be opened within Office Online. You must use the Office client application (Word, Excel, etc.) instead.


2

HttpContext.Current.Response.ContentEncoding = System.Text.Encoding.Default; This solve my problem :)


0

I tried the aforementioned solution mentioned at wowsomuch by saving the script as a file and linking it to a Content Editor web part on the page with the template links and found the following. It only works for me, sort of, in 2 of 3 scenarios: manual link : works * library web part : works * content query web part: does not work a window is displayed ...


0

It looks like the library has Check out and Check in turned on. For co-authoring to work you will need to turn off that functionality. You can still keep version history. In co-authoring there should be no write locks unless the document is checked out.



Top 50 recent answers are included