New answers tagged

0

My Sharepoint 2013 was not properly federated and I was authenticating with itself. As a result FedAuth cookie were missing.


0

Maybe it's this user policy thing: see this technet blog Solution: If you set the Super User & Reader Accounts to a domain account for the Web Application(s) using PowerShell, make sure they have been added to the Web Application(s) via Central Admin with the appropriate rights. More Information: By default, the Portal Super User account ...


1

I believe you are using a Custom ASP.NET Sign in page. If not then create a custom sign in page and in that you can try Windows Authentication by default. In case of failure just display a form which has option to enter username and password and a button to sign-in. On click of button user Forms Authentication to validate the user. https://...


0

The conversion from SharePoint 2013 web application utilizing claims based authentication back to windows classic auth is not supported. Windows classic web application can only be created as new web application (New-SPWebApplication) or migrated from SharePoint 2010 Windows Classic -> SharePoint 2013 Windows Classic



Top 50 recent answers are included