Tag Info

New answers tagged


As my comment worked for you, I am going to add it as answer. In the future it may help others. Actually, once I had this issue and then I added my site in trusted zone and my issue was solved. From IE go to Internet Options Go to Security Tab and select Trusted sites Now click on Sites Add your site and click Add Finally, click Apply and then ...

Top 50 recent answers are included