New answers tagged

1

I just experienced this issue as well. What I found was that somehow the default mail application (for opening mailto links) on my computer had changed. Try going to Settings > System > Default Apps and under Email, make sure the correct application is chosen. For me, the default had somehow been changed to Chrome, which is why the links weren't working. ...


0

One approach is to edit the master page and directly hide the parts you don't like in it. Here's the steps you can follow, without SharePoint Designer: Open the master page galery from Site settings. Download the seattle.master file. Rename the local copy. Edit the file locally as needed (remove or comment the entire <div [...] id="sideNavBox"> tag ...


0

You need to remove unnecessary script tag from your header which is after sp.js You need to place it before the runtime.js Please check this below given URL. It is having the same Issue & got the resolution as an answer. SP.PageContextInfo.get_webServerRelativeUrl uncaught TypeError


0

Try to use ExecuteOrDelayUntilScriptLoaded instead. something like this ExecuteOrDelayUntilScriptLoaded(init, "sp.js"); function init() { this.clientContext = new SP.ClientContext.get_current(); this.oWeb = clientContext.get_web(); currentUser = this.oWeb.get_currentUser(); ...


0

We can only come up with (crazy) workarounds Set a Workflow on the Wiki Library which: Deletes any new page sends an email to the creator: We deleted the Wiki page you created, company rules... bla bla bla


0

There doesn't seem to be a way of preventing users from creating wiki pages altogether out of the box in my opinion. However, There are two ways you can achieve your requirement. Option 1 - Using some JavaScript and CSS tricks in a Delegate Control, you can restrict the users from creating wiki pages in your site. This can be done by adding a delegate ...


0

YOu can create wiki pages when you go to site Contents / Site Pages via clicking new document. To disable that functionality, you have to go into the libary Settings and then delete the Content type "Wiki Page" or go under Advantage Settings and set it to read only.


0

Enable versioning and content approval on the pages library. This way users are required to checkout files -> modify -> check-in -> Approval required.. you will have better control. Also check the version history and see who modified the files recently. The missing webpart you can add it manually instead of restoring the page.



Top 50 recent answers are included