Tag Info

Hot answers tagged

4

Try adding the query string parameter to the URL: IsDlg=1 Can't test right now but that works for dialogs. Maybe it works for the page viewer too. I can try it out when I get back to my desk. EDIT Thanks to Akhoy for pointing out an issue with IsDlg when using the PageViewer web part. David Lozzi's blog describes the issue but basically, use IsDlg if ...


2

Did you check your permission on the site? It is possible that you have access on parent site but for this site the permissions are broken. Please goto site settings->site permissions->Check Permissions You'll require EDIT permission to actually edit the page and then save it.


1

Try adding the type="text/javascript" in the <script> tag references, like this: <script type="text/javascript" src="http://yoursite/sites/yourlibrary/jquery.min.js"></script> <script type="text/javascript" src="http://yoursite/sites/yourlibrary/StickyHeaders_v2.9BETA.js"></script> Also see these posts: sharepoint 2013 / ...


1

By Default search should bring you results across all Sites (the users has Access to). Or you did somehow scoped the results to current Site


1

under Advanced options in webpart options, you have at the bottom option named Target audience. you can look there and check if that can help you.


1

There are few things we need to check. Is Outlook installed on your SharePoint 2013 server? If yes then, have you referenced it? Ways to reference the dll which is to be used in Application Page or else where Best Practice: If you are making a deployment .wsp for your project then place this dll in your package. Open up your SharePoint Project in ...



Only top voted, non community-wiki answers of a minimum length are eligible