New answers tagged

1

Have you tried restoring the site from a different web application/farm recently? One of the things I would try is to change the site collection administrator from the central administration or may be using the account admin, which is already working and try to give the access to admin2 again. Let me know what error you get.


0

Basically you need run full sync few times and in FIM look for flags for deletion. SP will delete users after few full sync. Read this msdn blog how user profile and sync works. https://blogs.msdn.microsoft.com/kaevans/2012/06/25/inside-the-sharepoint-2010-my-site-cleanup-timer-job/


0

Try this: $site = Get-SPSite your_site_url $RootWeb = $site.RootWeb $users = Get-SPUser -web $RootWeb -Limit ALL | Where-Object {$_.UserLogin -like "domainC\*"} $users | sort-object $_.UserLogin If this returns any users, delete them with: Remove-SPUser -Identity user_listed -Web $RootWeb -Confirm:$False


1

Lets talk about how we can get a picture in user’s My Site to be synchronized with Active Directory (AD) and hence other applications like Outlook or Lync (formally office communicator) can utilize it. So lets get started with assuming – 1)“User Profile Synchronization Service” is in “Started” state on appropriate SharePoint server 2)“Replicate Directory ...


0

If missing on "Services on Server" - run in powershell: Add-PSSnapin microsoft.sharepoint.powershell -ErrorAction SilentlyContinue Install-SPService


0

I come across this situation recently. User profile service can give lot of headache from different angles. Stop the UPS services again using powershell and login to the server using the SP_FARM account. Now go to ** Manage Services on the server** and start the "User Profile Services". Now wait for 5 minutes and check the services will be running.


0

Are you performing this action using a farm account? User profile sync will only start using a farm account.


0

Your problem is that you have your syncronization settings on "use sharepoint profile synchronization". Even if that is the setting you want, it can not be set to that until you create the sync connection. Go to Ctrl Admin, Manage Service Applications, (your User profile Service Name), Configure Synchronization settings and change it to Use SharePoint ...


0

Ahh, reset the box. Running iisreset resolved it


0

I got the user profile sync to update the user information lists in all our site collections now. It turns out our entire web app was excluded from the sync process somehow. I ran the following command: Stsadm -o sync -excludewebapps "" and all of a sudden the dates changed from 1/1/001 to today's date when I ran listolddatabases.


1

I faced the same issue and the reason was that the FIM services were stopped. Forefront Identity Manager Service & Forefront Identity Manager Synchronization Service. If these services are not running, you won't be able to see the connections that you already configured. Check the services and start them again. Sometimes, FIM Service does not get ...


0

Do you find you imported users from AD in User Profile Service Application under Manage User Profiles? If not, check under Search Service Application: Manage Content Sources -> Edit Content Source if sps3 is included. https://technet.microsoft.com/en-us/library/hh582311.aspx The sps3 portion should look like in the above MS acticle described: ...



Top 50 recent answers are included