New answers tagged

0

If there is any alternate mapping for your site, check the exact Web Application URL in Central Administration. Deploy the timer job for the same URL. Restart the SharePoint Timer Service in Services. Go to Site Collection Features or Site Features and activate the timer job feature. Then you should see the timer job in the Central Administration.


0

The culprit will the most probably one of the custom jobs. Check the ULS log for the OWSTIMER Monitorable/Perfomance events should give you some idea what is wrong . On Non Prod server I would restore your content DB and check custom jobs one by one, just by executing jobs to see which one will cause the memory spike. Hope that helps.


1

To resolve above issue, please follow steps below: Navigate to SharePoint 2013 Central Administration >> Monitoring >> Review Job Definition Select All from drop down Find eDiscovery In-Place Hold Processing timer job. Click on it. Click on Disable


0

If its your custom timer job & if you are using the on-premises version of SharePoint 2013 than please debug the code first as this can be an error of the code. You can debug the timer job by attaching the same OWSTIMER.Exe from the visual studio.



Top 50 recent answers are included