New answers tagged

0

I presume you are not sending Accept-Language: en-US or not having a Yammer cookie of locale=en-US present (I think). If you add English (United States) to IE via Internet Options->Languages it works. You can then remove that locale from IE as Yammer will have the cookie. Hope they fix the bug soon!! More information at: ...



Top 50 recent answers are included