Tag Info

Hot answers tagged

1

We had a similar situation with office 365 and yammer embed in IE 11. Enabling Protected Mode for the Trusted Sites Zone (Internet Options > Security > Trusted Sites > Enable Protected Mode) solved it. Apparently Protected Mode used to be on by default in IE but no longer is.



Only top voted, non community-wiki answers of a minimum length are eligible