Tag Info

New answers tagged

0

After performing incremental crawl, the problem got solved.


1

This kind of error typically occured when Object Cache not properly configured on the web app level. Please configure the Object cache(super user and super reader account), this required IIS reset so plan it accordingly. Add Users in the Policy of Web App. Now run the below Powershell: $wa = Get-SPWebApplication -Identity "<WebApplication>" ...


5

There are a few things that control this in site settings --> navigation. Managed Navigation -- use a term set for navigation Add new pages to navigation automatically -- a new item is added to the termset for each new page Create friendly URLs for new pages automatically -- This is what you're concerned about - the page shows up in the URL without the ...



Top 50 recent answers are included