Tag Info

New answers tagged

1

Please confirm, that PreferredName is enabled for sorting in the Search Service Application! SSA > Search Schema > Managed Properties > Search for "PreferredName" > Sorting Enabled


0

In the search results webpart you need to enable the "show sort dropdown" for this to work (setting the JSON sort order). If this is not ticked, the webpart will not listen to the sort order you specify in the JSON. You can though, hide the sort dropdown with some css if you need to sort on another property, but do not want to enable your users to change ...



Top 50 recent answers are included