New answers tagged

0

In case this happens to someone else you need to go to Trusted Setting in PowerPoint and uncheck all the settings



Top 50 recent answers are included