Tag Info

Hot answers tagged

1

Try adding the type Microsoft.SharePoint.Client.NavigationNode and then switching Microsoft.SharePoint.Navigation.SPNavigationNode to Microsoft.SharePoint.Client.NavigationNode SPNavigationNode is the server object model, to use the client object model, you want NavigationNode. See here for details. However, unlike SPNavigationNode, NavigationNode does ...


1

You can change this behaviour using Site Navigation Settings Open Site Settings Click on Navigation Uncheck "Show pages" from Global Navigation section Click Ok



Only top voted, non community-wiki answers of a minimum length are eligible