Tag Info

New answers tagged

0

Go to the list that is lacking the link Select the view that doesn’t have the link appearing Select Edit Page from the Site Action menu Edit the list web part properties Note the current Toolbar setting Change the Toolbar setting and click Apply. Any selection other than No Toolbar should cause the link to appear after you click Apply. Reset the Toolbar ...


0

Add "?Contents=1" at end of page URL and check if web part appears in list or not. For more detail on this, please have a look at link below: List All web parts on page



Top 50 recent answers are included