Tag Info

New answers tagged

0

SharePoint Foundation users do not have My Site available, this means that individual users cannot manage Language settings by themselves. I think you can create user properties in your AD to sync over to your SP (assuming this is your setup) wherein the value of the first language is the native language.


0

I finally managed to work around this issue and the actual solution is the first answer to this question, comments included. I logged on the server as the farm admin managed user, went to the "Region" dialog (just type "Region" in the search box of the start screen and you should get one result) and changed the setting from the previous one (Italian, in my ...


0

In order to successfully provision "User Profile Synchronization Service" on a SharePoint 2010 or a SharePoint 2013 you need specific permission. FIM Account must have "Logon Locally" policy. Grant this using Local Security Policy on the server is receiving User Profile Synchronization Service provisioning; SharePoint Timer Service account need to be local ...



Top 50 recent answers are included