Tag Info

New answers tagged

0

In the master page "Edit mode" includes the javascript file called "ie55up.js" Include the file "ie55up.js" in the Master Page using the <SharePoint:ScriptLink> as follows: <SharePoint:ScriptLink language="javascript" name="ie55up.js" OnDemand="false" runat="server" /> Reference


5

Please follow these steps: 1- Open Microsoft Internet Explorer. 2- Select Tools > Internet Options. 3- Click the Advanced tab. 4- Under the Security group select Enable Integrated Windows Authentication and click Apply. 5- Click the Security tab. 6- Select the Local Intranet icon and then click Sites. 7- In the Local Intranet dialog box, click ...


0

Try to add your sharepoint site to "Trusted sites" security zone. And In IE 11 try to add your sharepoint site to compatibility view settings list(Under the "Tools" menu).



Top 50 recent answers are included