Tag Info

New answers tagged

1

We had a similar situation with office 365 and yammer embed in IE 11. Enabling Protected Mode for the Trusted Sites Zone (Internet Options > Security > Trusted Sites > Enable Protected Mode) solved it. Apparently Protected Mode used to be on by default in IE but no longer is.


1

Change <compilation targetFramework="4.0"/> to <compilation targetFramework="4.5"/>


1

This has nothing to do with SharePoint. I believe the site wordays returns header X-Frame-Options:DENY. Once browser see this, it rejects to display it inside IFrame.


0

Since its SP Online I believe your best option is to modify master page. You can either turn on Publishing feature or directly open change master page url. You can find your current master page by appending below link to your site url /_Layouts/ChangeSiteMasterPage.aspx



Top 50 recent answers are included