New answers tagged

4

You might be victim of LoopBackCheck. Possible solutions: Bypassing your proxy server for local addresses (Source) Adding a team Web site to the list of trusted intranet sites (Source) SharePoint disable loopback check (DisableLoopbackCheck dword in registry)(Source) For me DisableLoopbackCheck worked.



Top 50 recent answers are included