Tag Info

New answers tagged

1

The web application also needs to use Claims Based authentication. It that is set then you next step should be to update the web.config files, it is a manual step. You need to update the web.config for your FBA enabled web applications, central administration and the STS web.config. The STS web.config is found here %programfiles%\common files\Microsoft ...


0

As Far as I know, you have to make changes in the web.config file. IIS read from the config file and if you did not enable over their then it will not work.I think it is better to make changes to web config file. Did you enable the NTLM(windows) authentication as well?


0

You can try implementing FBA with AD as the LDAP source for your authentication. This may solve the two identities issue. Check Mirjam's post on the topic: http://sharepointchick.com/archive/0001/01/01/configuring-claims-and-forms-based-authentication-for-use-with-an.aspx


0

Like @Matt, I discovered that this was a permissions issue. I have a SharePointServerFarm account that runs the application pools and other various SharePoint services. I mapped this user to my forms database, and gave it the db_owner role. This fixed the issue.


0

I don't know if it is the exact solution but it worked for me. Here's what i did, I installed SQL Server 2012 Enterprise SP1 + SP2 instead of Express and Forms Based Authentication started working like a charm. Thanks for your help guys.



Top 50 recent answers are included