Tag Info

New answers tagged

0

I turned off the windows firewall and now it is working fine!


1

As the error suggests, increase the time out value from Search Administration Page Central Administration -> Manage Service Applications -> Search Service Application Farm Search Administration Timeout change value Another option is by changing the IE proxy settings Internet options Connections LAN Settings Uncheck Automatically detect Settings Save. ...


1

I would create a Scope that has these site collections listed as include rules. Then there is no need to remove the existing content source, the scope is just a subset of that index.



Top 50 recent answers are included