Tag Info

New answers tagged

0

Like many of the previous answerers, I have found that using IE 32 bit (any version) to solve this problem. Many of my users all run on different versions of IE or use chrome or firefox (gasp!). Solving this frustrating error always involves either changing the browser or hunting down the 32 bit version or in one instance, adding our sharepoint to trusted ...


0

Make sure "Enable Client Integration" is enabled on the web application authentication provider else Explorer View won't be enabled. This is a requirement.



Top 50 recent answers are included