Tag Info

New answers tagged

0

Set the Document Library Settings to open with Client Application. In 2013, it is set to "Use the Server Default (Open in Browser)". Go into the Library Settings-> Advancved Settings of the Document Library. Under Open Documnets in Browser, change the default to "Open in Client Application".


0

Even Though this is very old Thread Still somebody may need a clear cut answers. I experienced the same in my Dev Box... When you upload the file and You don't get any http 400,401..etc errors, if only you got upload status failed then there is everything you need to fix in your client machine. I faced the same problem with Windows 7 and MS Office 2010, ...


1

I had a similar problem and found it was due to the request management service routing from my web application host header to the server name. I found the following line in the log file: Request Management Mapping URI from ...


2

Because there is no resources file specified in the call to the some resource key in your web part, SharePoint will look in the default places where you can place your resources files in the following order (given that your language is US-English). You must check all resources strings in your web part also ULS should have some string like "Localized ...


0

It is fixed by correct the IIS binding. Orginially I have an IIS entry listen to wildcard hostname on port 80. This entry is linked to http://web.domain.com Sharepoint web application. Some service was visiting http://win-machinename:80 and land on http://web.domain.com triggered the error. After I amend the IIS entry to bind with hostname ...


0

This is most probably happen in following case. Please check some checkpoint to solved this error: SharePoint Database Server should have minimum 1 GB free space. SharePoint Site application pool user/password is not expired. Reset IIS and Recycle Application Pool of SharePoint site. This will solve your error.


1

Have a look at troubleshooting the hidden taxonomy list on the site throwing the error. This post mentions that may be the root of the error. You may be able to open some of the documents that use broken values and then save them back. http://share-my-point-2010.blogspot.com/2012/09/error-from-sharepoint-site-index-was.html There is also a repair script ...


1

As is evident from the first error there is an issue with finding assembly information. This may mean you may have changed namespace, class name etc. Normally AlwaysForceInstall = true should take care of the feature which is not uninstalled. Value TRUE specifies that the Feature is installed by force during installation even if the Feature is already ...


0

Try this free tool from community! Using this tool you can remove faulty features. I hope that the error will disappear. May be solve your trouble!


1

From memory the FormServerTemplates library always gets created in the root site of site collections. The path you have for your template http://vshoprspfe/services/FormServerTemplates/TravelAuthority.xsn makes me think /services is a site collection different than the one the travel library sits in (/). You say you have deployed the admin approved form ...


0

Instead of using SharePoint Event Receiver, write a Custom Web Service.. Call that service from InfoPath form, you will have the option to communicate between InfoPath form and Service (SharePoint in short)..


0

It's not possible to send message from event receiver to InfoPath. But you can send email to user.


0

OK. It works now. I'am not sure why but the last steps I did was setting the Site back to the default site definition and restartet the server. Than I've added jQuery like described in this answer from Robert Lindgren: Adding jQuery to master page However... thank you Aveenav.


0

Try loading the jQuery using Html script link at the bottom of the head tag (or after OOTB scripts). Better yet, load it from CDN and provide a fallback. <script type="text/javascript" src="https://ajax.aspnetcdn.com/ajax/jQuery/jquery-1.9.1.min.js"></script> <script type="text/javascript" > // Fallback ...


1

This is an error that may be caused from corrupted downloaded files, to fix that: Start Run and type regedit Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run folder Delete the Error_access_disabled_by_policy file Restart then try to reinstall the prerequisites wizard.


3

You mention that the form is stored in http://sharepoint/travel, but the error mentions the form residing in http://sharepoint/services. It could be that /travel and or /services are (in) different site collections using explicit managed paths. Get a listing of all Site Collections in that Web Application and see if this is the case.


1

There is a lot that can be wrong (particularly when you inherit a farm like this...) Have a look at the Alternate Access Mapping for the Web Applications in question. Are they in the same Zone? Also, looking at the URL it appears that the URL to Forms Server "vshoprspfe" is the part that is tripping up InfoPath. When you Published the form did you use ...


1

Might be a long shot but doesn't take more that a minute to try: If you have the form template (.xsn) that was created by designer you can save it as the source files (in designer 2010 it's in the publish options). Look at the manifest file in notepad and see if you can find a reference to the bad location. If found, change to the correct location and then ...



Top 50 recent answers are included