Hot answers tagged

1

I figured it out! I had to go into infopath->File->Form Options->Advanced->Edit Default Values->and uncheck the field causing the validation error->press OK->republish the form.



Only top voted, non community-wiki answers of a minimum length are eligible