New answers tagged

0

for me, Look like a connection problem with Database server. You can try couple of things; You can try to increase the connection to database timeout value running the below command stsadm -o setproperty -pn database-connection-timeout -pv 60 Make sure Database Engine is listening on dynamic ports Please check more troubleshooting steps here( number 8 ...


0

In the short term you could set site B to not be indexed (Site Settings | Search and Offline Availability). Then run a full crawl. Another alternative is to remove the site from the main Result Source with a path exclusion like -path:http://path to site/* One other option is to use search results removal in the Search SSA. But it could be very tedious for ...


0

It depends on your crawler settings how much time it takes until your search index is updated again. You can reset your search index manually: Go to the Search Administration page, in the Crawling section, click Index Reset. Verify that the Deactivate search alerts during reset check box is checked, and then click Reset Now.


0

It turned out the crawling account needs read and write access



Top 50 recent answers are included