Tag Info

New answers tagged

0

Somebody else seems to have encountered a similar problem. Like Tiago Duarte mentioned, I would first check the webparts you're using on the page. Add "?contents=1" to the end of your page URL, then close the web parts one-by-one. After you close one, check whether editing works normally. If not, close another and test again.


0

There is a catalogpage for webparts in your site URL here /_catalogs/wp/Forms/AllItems.aspx click new and check the box preceding Microsoft.SharePoint.WebPartPages.ContentEditorWebPart click the populate button to commit your changes.


0

To enable Content Editor web part you should activate BasicWebParts feature on that site. You can do this using following PowerShell script. Enable-SPFeature 00bfea71-1c5e-4a24-b310-ba51c3eb7a57 -Url http://siteurl


0

This seems to work to enable the spellcheck: Activate the SharePoint Publishing feature at the subsite level. On the SharePoint list, edit both the ‘(Item) Edit Form’ and the '(Item) New Form' from the Form Web Parts (found in the ribbon, dropdown options) and add a ‘blank’ Content Editor Webpart to each of these pages. Set the chrome on each CEWP to ...


0

My understanding is that you want to load an edit form. My suggestion would be to use a dialog box instead of a pop up. Pop-up is probably going to get blocked by a lot of browsers, especially your network has strict policies. http://blogs.msdn.com/b/sharepointdev/archive/2011/06/23/how-to-open-a-list-form-in-a-modal-dialog-box.aspx <input ...



Top 50 recent answers are included