Tag Info

New answers tagged

0

Please verify following: 1) Go to List Settings > Advanced Settings: 2) Select Yes on Allow management of content types? 3) Click on one of the existing content types under the Content Type section 4)Next, click on the column you intend to hide and check if following setting is enabled.


0

Simply create a custom column "IsComplete" that is not read-only.


1

You can add additional lookup field or select lookup field as ID in field settings: To Select Lookup Field as ID instead of Title: To Select ID as well as Title


0

The formula will be long and there is no way to escape it. If possible you should do this in an event receiver. =IF(ISBLANK(f1),TRUE,IF(ISBLANK(f2),TRUE,IF(ISBLANK(f3),TRUE,IF(ISBLANK(f4),TRUE,IF((f1=f2)OR(f1=f3)OR(f1=f4)),TRUE,IF((f2=f3)OR(f2=f4),TRUE,IF(f3=f4,TRUE,FALSE))))))) The logic is a follows If any of the field is blank then return true else ...


1

You can assign multiple people in task list, for that you do following. Go to List settings --> Click on Assigned To column, then Under Allow Multiple selections, select Yes radio button. If you have built this as an app then you might need to specify in the people picker that multiples are allowed.


3

Most probably this error occurs since locale for web site is set to non-default language (1033) and the incorrect delimiter is specified for a function (in your case the delimiter is ,) The delimiter in formula is language dependent. For example when web locale is set to 1035 (Finnish) then the proper syntax for formula is: =AND(ISERROR(FIND(" ...


0

You can do the BLANK check using IF(ISBLANK([FieldName], "empty", "not empty")) So your final formula will be come something like =IF(ISBLANK([Date Shipment Changed]),"",IF(ISBLANK([Prior Shipment Date]),"",IF(ISBLANK([New Shipment Date]),"","On "&[Date Shipment Changed]&" Shipment date changed from "&[Prior Shipment Date]&" to ...


0

To check for blank you can use the ISBLANK or LEN function Check this post I did not get your second question.


0

According to msdn article, 96 is the limit for column type people/group.


0

The Easiest way is to modify your view in SharePoint Designer : Go to SPD 2013->Site->Your List->Your View . Then add this two attributes to your FieldRef like this code : <FieldRef Name="Title" ListItemMenu="TRUE" linkToItem="TRUE"/> To be more explicit you find it in the View > ViewFields <View Name="{D114F7F6-F87F-4A9F-BF24-D2A52B8BC6A7}" ...



Top 50 recent answers are included