Tag Info

New answers tagged

0

Uff... figured it out! On Application Page in PlaceHolderMain add the folowing code: <SharePoint:FeatureLinkSections runat="server" ID="mrxPP" CellPadding="4" CellSpacing="4" Location="mrxpp.Administration.Default" LinkSectionControl="LinkSectionLevel2.ascx" /> The location, which you define here is the new location, where you can ...


0

Setting Force attribute while installing a solution using PowerShell will help resolving this issue. That way, you don't need to manually uninstall features one by one. Example: install-spsolution -identity SOMEWSPNAME.wsp -force -gacdeployment -webapplication http://aissp2013


0

I found the feature ID in folder C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\TEMPLATE\FEATURES There are 7 features for this solution. I use stsadm to uninstall all features, then I redeploy the solution: stsadm -o uninstallfeature -id "ID GUID" –force It works


0

Couple of things: Make Sure Admin Services is running on all server in farm. Can you see the Solution from Central Admin and try to remove it from their? try to install with force feature. Is it Gacdeployment. Worst case Scenario( not recommended in Production), Manually delete the DLL from the Gac and also feature from 14/15hive. I did only once in my ...


0

1) My Web App URL is not used by any site collection! 2) Web Parts that are scopped at site, should use site collections url. There is great post about enabling feautres that are not visible in web admin section here: Deployed solution does not appear in site collection features. With that I was able to deploy Site scopped solution, and get Feature ...


0

Basically Web Applications run on the WFE server. Their are couple of ways to check it. Check the Alternate Access Mapping if you have the DNS for each web Application, then ping that DNS and it will give you the Ip of the server. ALos from Central Admin > Manage Server in farm, check which server is running the Microsoft SharePoint Foundation Web ...


0

On http://AUrl/, go to Site Settings > Site Collection Features and ensure that your web part is activated


0

Have you tried Export-SPWeb and Import-SPWeb? We were trying to export and import a list with stsadm which failed, but Export/Import SPWeb worked fine. This worked for a list export/import: Export-SPWeb "https://sharepoint.portal.com/test" –ItemUrl "Lists/ApprovalTasks" –Path "C:\QuoteApprovalTasks.cmp" Import-SPWeb "https://sharepoint.portal.com/test" ...


0

Based on your description, your workflow service is not connected. For troubleshooting this issue, I recommend to verify the things below: 1. Check the workflow management site is starting. If yes, restart the workflow management site. 2. Check the ULS log to see some information about your problem. 3. Re-register workflow service with force: ...


1

Yes, you can configure outgoing email per web application. Navigate to "Manage web application" from central administration -> Select a web application -> Clcik on the General settings DROPDOWN from the top ribbon and you can set the outgoing email settings for the web application there. You still need to have your default farm level settings in place. ...


0

Yes, You can. Go to the Central Admin > Application management > Web Application >Manage Web Application Click on the Web Application(which email address you want to change) and from Ribbion Click on the Setting Drop down and Hit Outgoing-Email. On Pop up you can enter outgoing email address.


0

@john g I'm wondering if because of the server name and url difference if you have had any other problems with the master page etc.


2

A valid admin site in Office 365 is always https://tenant-admin.sharepoint.com Tenant is the .onmicrosoft.com name that you choose when registering for a subscription. Tenant Account Setup Whether you choose a vanity domain, change the name of your public website, the admin url always remains: https://tenant-admin.sharepoint.com



Top 50 recent answers are included